در  “غیرفعال کردن ویرایشگرهای افزونه و پوسته در وردپرس” به معرفی شورت کدی کارآمد می پردازیم :

با استفاده از کد زیر و قرار دادن در فایل wp-config.php می توانید ویرایشگرهای افزونه و پوسته را که معمولاً کاربرد بسیار کم و در بعضی موارد بدون کاربرد هستند را ، غیرفعال کنید .

define(‘DISALLOW_FILE_EDIT’,true);