امنیت در اینترنت مسئله ای بسیار مهم و حساس است که اکثر وب سایت ها را تهدید می کند. وردپرس به صورت پیش فرض سیستمی قدرتمند و ایمن است اما گاهی اوقات این خود ما هستیم که باگ هایی را در آن به وجود می آوریم که نتیجه آن چیزی جز هک شدن سایت نیست!

 

فریب افزونه رایگان را نخورید!

در صورتی که تجربه خرید پوسته های پولی را داشته باشید، طراحان این پوسته ها برای فروش بیشتر، در کنار پوسته چند یا حداقل یک افزونه پولی را به صورت رایگان ضمیمه می کنند و به نوعی به شما می گویند که با خرید این پوسته می توانید مبلغی که برای خرید افزونه باید پرداخت می کردید را صرفه جویی کنید؛ اما این موضوع در همه مواقع درست نیست؟

گاهی اوقات افزونه ای که به همراه افزونه وجود دارد و از آن بر روی سایت خود استفاده می کنید تا یک نسخه است! یعنی شما قادر به دریافت بروزرسانی برای آن افزونه نخواهید بود و همین مسئله بهترین فرصت برای هکر است تا دست به کار شوند.

 

راه حل چیست؟

خیلی ساده… افزونه مورد نظر را خریداری کنید. در واقع اگر این کار را انجام ندهید، یعنی ریسک مسائل امنیتی را قبول کرده اید. هزینه خرید یک افزونه ۱۰۰ هزار تومان هم نخواهد شد اما می تواند جلوی خسارت میلیونی را بگیرید. پس انتخاب با خودتان است!